Joomla Security Patch 3.4.5

Joomla! 3.4.5 is now available. This is a Joomla security patch for the 3.x series of Joomla which addresses a critical security vulnerability. We strongly recommend that you update your sites immediately. This release only contains the security fixes; no other changes have been made compared to the Joomla 3.4.4 release.

Security Issues Fixed:

  • High Priority – Core – SQL Injection (affecting Joomla 3.2 through 3.4.4) More information »
  • Medium Priority – Core – ACL Violations (affecting Joomla 3.2 through 3.4.4) More information »
  • Medium Priority – Core – ACL Violations (affecting Joomla 3.0 through 3.4.4) More information »

Link: www.joomla.org
Link to annoucement: Joomla! announcement 3.4.5 release.