040Hosting News

happy holidays schedule

Holidays of spring 2019

While our support team will be available 24×7 for your emergency tickets we want to bring you up to date what you can and what you can’t expect during our company scheduled holiday seasons.

So what can you expect during our Holidays ?

  • Our Sales department will be closed (Sales includes: all new services bought and upgrades but also includes i.e. transfers of websites to our servers, also Invoicing and Payments)
  • Our Dutch Support will not be available, please use our English ticket queue.
  • Our International Ticket Queue is available 24×7, while limited staffed we will answer each ticket as soon as possible. Please do keep this to emergency tickets only.

During the below date our Sales team is not available and support will be limited available for emergency tickets only (i.e. server down, service down)


Upcoming dates:

Please do note that we will assist you whenever possible during these times but also try to respect the holidays of our employees; if you have a problem we help, that is who we are, but sometimes things may not be urgent, we gladly help you with that, after the above scheduled holidays.

 

merry christmas and a happy new year

The Holiday Winter Season 2018/2019

As you all undoubtedly know the holiday seasons has kicked off, as usual with a large amount of hackers and script kiddies trying to gain access to websites for their malicious intent. Oh the joys of our Holiday Season which starts for us as early as October and will extend usually till half of January just to start up again around Easter. And of course also the good things happen around these times, sales usually raises and the amount of accounts needing upgrades usually too. 

Because of the busy times for our support engineers and sales department we will CLOSE the SALES department from 24th of December 2018 till 7th of January 2019
our SUPPORT departmnet will be only available for urgent/high priority tickets.

If we are around we may answer other support tickets and sales inqueries, but please understand that you may not receive a reply till the 7th of January. 

So in short:
24-12-2018 till 7-01-2019 our Sales department is closed.
24-12-2018 till 7-01-2019 our Support department will only handle emergency tickets.

WP Page Builder

Want to build a WordPress site, but simple using a template and filling it up with your content is not what you want, you can use a pagebuilder instead, i.e. WP Page Builder, it not only makes it easy to create your wordpress websites, in combination with our optimized wordpress hosting packages that it will even be lighting fast.

WP Page Builder is a free drag and drop WordPress page builder to create websites easily. Whether you’re an experienced developer or just a beginner, you can build stunning websites independently with this tool. Create beautiful web pages effortlessly using the intuitive live page composer without coding in minutes. No design experience needed.

WP Page Builder is a free and completely front-end based tool with plenty of design options.

Download the WP Page Builder plugin here: https://wordpress.org/plugins/wp-pagebuilder/

PHP EOL Information

Some important information about upcoming changes in the support of PHP by the PHP developers; we like to inform you beforehand on what changes you may make now to make sure your site keeps working properly and secure after December 2018

Version PHP 5.6.x as well as PHP 7.0.x will both be EOL (End of Life) as from December 2018 as from that time no updates will be done by the PHP developers on these versions, not even security updates. So make sure you update your PHP EOL version as soon as possible.

PHP EOL List

You should upgrade to PHP 7.2.x as soon as possible, if you use the latest versions of WordPress, Joomla or Drupal you should be able to upgrade without issues, if you use any other scripts you should check with your developer(s) if they are ready for PHP 7.2.x

Note that PHP 7.2.x is also much faster as i.e. PHP 5.6 so also from having your scripts run as fast as possible its a good thing to use the latest version.

But what if you really can’t change the PHP version, do not worry immediately, here at 040Hosting we also provide Hardened PHP, Hardened PHP is a component that ensures your web server security by patching all PHP versions against known vulnerabilities, allowing you to run any version of PHP without having to update programs to accommodate newer versions. Which is part of the protective shields we implemented through Imunify360. We would still advise to look for upgrading as soon as possible as this will not be for ever but rather as a temporary workaround, besides you would want your scripts run as fast as possible.

You can change your PHP version in cPanel, go to cPanel -> Software -> Select PHP version -> PHP 7.2

also to use older versions of PHP we advise to use the Select PHP Version button under software and choose the older version from there; these are the Hardened PHP versions as part of Cloudlinux/Imunify360
you can also choose versions through the MultiPHP Manager but these versions are provided by cPanel and NOT the Hardened secured versions.

If you have trouble or need assistance please contact our support department and we are glad to assist you with updating your PHP version.

 

CloudLinux acquired Revisium

On August 20th, CloudLinux acquired Revisium, a company which is specializing in automated website malware cleanup. Revisium has 7 years of experience in malware cleanup automation. CloudLinux is committed to continue growing and promoting the Revisium brand and its products.

In the next version of Imunify360, releasing within the next few days, the Revisium malware scanner will be the main website malware scanning engine. This will improve detection rates even further and dramatically improve the speed of the scan, especially for servers with many websites, a typical feature of shared hosting servers. In combination with recently-released Imunify360 Proactive Defense, that stops new zero-day malware, it will provide an unprecedented defense against known and unknown attacks, making it the ultimate security solution available.

In the near future, Imunify360 will incorporate Revisium’s automated malware cleanup technology, letting service providers and website owners self-clean infections with one click. The technology will be part of Imunify360 at no extra cost.

By the end of 2018, Revisium’s domain reputation check and blacklist monitoring technology will be integrated into Imunify360. Revisium’s unique technology checks websites against 60 different blacklists, telling website owners to know if their sites’ reputations are in doubt.

Read the full article here.

 

Proactive Defense on all shared packages

Proactive Defense™ stops even the malware that scanners are unable to detect!

Software vulnerabilities are constantly being exploited and monetized. In fact, the number of new Linux malware programs increases threefold each year. Malware scanners focus on scanning and identifying infected files already on your system, but how do you protect against new security threats? The solution is Proactive Defense, an unprecedented defense against known and unknown attacks.

Proactive Defense protects websites running PHP, the most common programming language, against zero-day attacks. It identifies attacks on your Linux web servers in real time, then blocks potentially malicious executions automatically and with zero latency. Proactive Defense uses a unique method of identifying security risks – it analyzes what scripts do rather than what is actually in the code or file.

Proactive Defense

Unlike malware scanners that consistently scan and rescan files while negatively impacting I/O, Proactive Defense has only a minimal performance impact. With zero I/O impact and less than 3.5% overhead, your site will still load blazing fast and you do not need to choose between speed and security.

Imunify360 now protects against both known and unknown vulnerabilities, giving you complete, automated security to combat viruses, adware, spyware, Trojans, and worms. The combination of Proactive Defense, Malware Scanning, and WAF ensures that all incoming and existing data and traffic gets scanned for malware and blocked once detected. Installed in just minutes, it starts defending servers instantly.

Want to learn more about Imunify360 check out our page here https://www.040hosting.eu/imunify360/ or check out the vendors page here.

cPanel 72 (version: Current)

Note that this blog post is about the cPanel 72 Current version, our client servers will run the RELEASE version. So this article contains features which are NOT yet available in your cPanel/WHM but will soon be added when the the version goes from Current to Release. Usually if no big show stoppers are found this happens within the same month.

Please note that not all features and updates will be noticeable to you as end-user, for the more technical users and server owners. Some features may not be provided to end-users.

What to expect in cPanel v72

Read the full change document here.

 

PHP Updates for non CloudLinux systems by cPanel

Removal of PHP 5.4 and PHP 5.5 in EasyApache Profiles

The week of June 18th cPanel will be removing PHP version 5.4 and 5.5 from all cPanel-provided EasyApache 4 profiles. To help users understand what to do, and how to react when that change occurs, cPanel did put together a quick list of questions that they think will frequently be asked. Read the article from cPanel here: https://blog.cpanel.com/removal-of-php-5-4-and-php-5-5-in-easyapache-profiles/

Note for our Shared Hosting, Reseller Hosting and Elastic Site Hosting customers: 

We utilize CloudLinux on all our servers which uses their own PHP system, our servers will remain to offer PHP 5.4 and PHP 5.5 through CloudLinux as long they keep supporting these versions.

Note for our Managed Dedicated Hosting Customers:

If you use Cloudlinux, your servers will remain to offer PHP 5.4 and PHP 5.5 through CloudLinux as long they keep supporting these versions.

If you use CentOS, your server will stop supporting the above mentioned versions as described in cPanels article. If you need PHP 5.4 of PHP 5.5 in your environment you may contact our sales department so we can see if an upgrade of your server to CloudLinux is possible for you.

Privacy Policy and DPA for GDPR

Mailboxes are like live streams these days with day after day news about some company which updated their Privacy Policy informing you about GDPR.

Of course 040Hosting did work hard to get GDPR compliant and part of the efforts is our new privacy policy (introduced on 1st of April 2018) and our DPA (Data Processing Agreement) for our clients introduced mid-May 2018

If you are a client or visitor to our website(s) please check our privacy policy at https://www.040hosting.eu/privacy-policy/
For obtaining your DPA (Data Processing Agreement); please login to our Portal at https://www.040support.nl go to Support -> Downloads -> GDPR

 

cPanel will deprecate support for SquirrelMail

As of cPanel & WHM version 74, cPanel will begin to deprecate their support of SquirrelMail, one of the bundled webmail applications in cPanel. cPanel expects to stop shipping SquirrelMail for new installations of cPanel & WHM in version 76 and will remove support of it with version 78. As this change will disrupt many users, cPanel is taking this opportunity to explain the reasons behind their decision in the below URL. cPanel also is opening a dialogue with you, their community, about their next steps.

https://blog.cpanel.com/the-death-of-squirrelmail/

Please note that we are now about to switch to cPanel version 70 in the stable tree (which will be introduced around Q2 2018 to the stable repository), it is however important that users which are currently using squirrelmail will need to start looking at an alternative.

cPanel keeps supporting Horde and Roundcube for now. We as 040Hosting will no longer support squirrelmail at the moment cPanel stops supporting it as well.