Posts

WP Mobile Detector Vulnerability Being Exploited in the Wild

Please note that a vulnerability has been found in the WP Mobile Detector script used by many WordPress users.

This issue has now been patched according to Sucuri. Please make sure you update your wordpress if you use WP Mobile Detector;

Also if you do not use the WP Mobile Detector Script please make sure you update your WordPress plugins regularly.

Want to know more about the WP Mobile Detector Vulnerability, please read the full Sucuri blog about this issue.